i can't sprint in WW2

World War II PS4

I already fixed. If you have a skin for your dual shock, take it off. I had the same problem and I tried taking it off the  skin (to protect the controller) and it worked. Now I can sprint well

Likes: 0
Posts: 1
Registered: ‎13-11-2017

I know why you can't sprint. It's a simple and stupid reason. SH when making ww2 they set the full sprint/run speed at 100% input value. If your controller has any wear (this can happen in less than a year of use) it won' be able to achieve 100% input and the connections have worn down.


Most devs know this and set a dead zone or something like 95% input = 100% value. You have two options, scream and post as much as you can so they change this (it would literally take them a few minutes) or buy or repair your controller.


 I recommended if you do decide to buy a new controller get a SharQ controller. Imo they are better and a lot cheaper than a scuff!

Likes: 0
Posts: 3
Registered: ‎17-01-2015
in reply to Mr_Maphazar

Having the same exact issue, my characer will start to do the animation and immediately drop it and start walking again. This controller is less than 6 months old, and L3 works perfectly fine on every other game...

Likes: 0
Posts: 4
Registered: ‎13-11-2017
I had the same issue.
The suggestions I got was to initialise the PS4 system, and reset the controllers. None of them worked.
However, I just got rid of the problem on my own.
Move the joystick downwards and blow dust away from the rest of the circle.
This gave an immediate solution.
Likes: 0
Posts: 1
Registered: ‎28-01-2018

Walk forward then press n hold in the furthest part of the analogue, works for me

Likes: 0
Posts: 1
Registered: ‎30-01-2018
yea I love tthis game. cant play bc I cant run. I run just fine in Everyother game its how they make the control on sprinting
Likes: 1
Posts: 9
Registered: ‎28-08-2015

im having trouble as well... works in every other game but WWII, i press L3 and it starts to sprint and after half a second stops and i start to walk again. i cant hold a sprint and i am not pressing anything that will cancel it.

Likes: 5
Posts: 17
Registered: ‎28-02-2012