34 Replies Latest reply: Jan 6, 2012 8:23 PM by SpecT RSS

    Error: Server Unavailable

    Munkii
      Because I know I am not the only one out there having this problem I am making a thread on this forum in the hope of a response from someone of Treyarch or Activision. There are allot of people complaining about this on several websites and forums but noone has really found a solution that works. So here it goes.

      The first days after the release of Call fo Duty Black Ops I had no problem playing this game at all but then after a day or 2-4 I was getting an error everytime i tried to play the MP of the game. The error I and many other get is:

      Error: the Call of Duty Black Ops server is currently not available. Please try again later or go to http://www.callofduty.com/blackops/status

      If you don't know what I'm talking bout I have put a link of a video which shows the error after the connection problem.
      http://www.xfire.com/video/3abc22

      After I got this error I googled it and noticed that allot of people have this same problem and its really frustrating. I went to the FAQ on this website but found out that its basicly a useless FAQ without any information so I went to the FAQ of Activision. I found an awnser to my problems there but soon noticed that none of the solutions given had any impact.

      Turned off my Windows firewall, turned of my anti virus firewall, opened up my ports, forwarded them, completely deleted my anti virus, resetted my firewall, reboothed PC, reboothed Steam & Black Ops, completely reinstalled Steam & Black Ops and even tried a solution given by someone here on the forum which was destined to fail. Delete only the MP of Black Ops and reinstall it and it should work. I've tried a dozen of possible solutions and none of them worked at all. The ports could'ntve been the problem anyway since I have been able to play in the first few days

      Since there are 0 replies from Treyarch of Activision and there are allot of people that have this problem, I'm making this thread in the hope that someone will read this and fix this by a patch or any other working solution. If someone from Treyarch or Activision reads this atleast give a response to this issue.

      Thanks in advance,


      Joey