6 Replies Latest reply on Feb 5, 2013 2:16 PM by iminnevrland RSS

    Call of Duty: Black OPs II has stopped working

      Hi, I have recently purchased Call of Duty Black OPs II from Game Stop and installed it right away. Upon installation I tried to start up the game and got "Call of Duty Black Ops II.exe has stopped working. Tried Multiplayer, nada. Zombies,Nope. None of the componets of the game are working for me. I have updated to Service Pack 2 for Vista, I updated DirectX, updated my drivers and still nothing. I went in and tested the integrity of the game's cache on Steam as well. Here are my specs:

         Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.lh_sp2rtm.090410-1830)

                 Language: English (Regional Setting: English)

      System Manufacturer: Gateway

             System Model: DX4300

                     BIOS: Default System BIOS

                Processor: AMD Phenom(tm) 9750 Quad-Core Processor (4 CPUs), ~2.4GHz

                   Memory: 7934MB RAM

                Page File: 3559MB used, 12489MB available

              Windows Dir: C:\Windows

          DirectX Version: DirectX 10

      DX Setup Parameters: Not found

           DxDiag Version: 6.00.6001.18000 32bit Unicode


             Card name: ATI Radeon HD 4600 Series

           Manufacturer: Advanced Micro Devices, Inc.

              Chip type: ATI display adapter (0x9498)

               DAC type: Internal DAC(400MHz).


      Ram 8GB DDR2

      AMD PHenox X4 9750 quad-core


      Please help! Thanks

        • Re: Call of Duty: Black OPs II has stopped working

          I have the same issues.  Sent emails to STEAM & Activision but nothing as of yet

          • Re: Call of Duty: Black OPs II has stopped working

            I'm having exactly the same problem.  Campaign, even setting up private matches with bots works fine.  but I can't make it through one single multiplayer match without getting the "stopped responding" crash to desktop.


            Checking Windows logs, I see:


            Faulting application name: t6mp.exe, version:, time stamp: 0x509a7625

            Faulting module name: t6mp.exe, version:, time stamp: 0x509a7625

            Exception code: 0xc0000005

            Fault offset: 0x00338ef1

            Faulting process id: 0x4cc

            Faulting application start time: 0x01cdc289f3ead0e3

            Faulting application path: G:\Steam\steamapps\common\Call of Duty Black Ops II\t6mp.exe

            Faulting module path: G:\Steam\steamapps\common\Call of Duty Black Ops II\t6mp.exe

            Report Id: a36d5b35-2e7f-11e2-b6f6-f46d04afc516


            My system:

            Intel Core i7-2600 Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core

            ASUS SABERTOOTH P67 (REV 3.0) LGA 1155

            SPARKLE Calibre Series X580 GeForce GTX 580 (Fermi) 1536MB 384-bit GDDR5

            CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800) CMZ8GX3M2A1600C8

            2x Crucial M4 CT128M4SSD2CCA 2.5" 128GB SATA III MLC Internal Solid State Drive (SSD)

            2x WD Raptor 10kRPM 74GB SATA HDD w/Vantec EZ-Drive racks

            SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" HDD

            CORSAIR Professional Series HX850 (CMPSU-850HX) 850W PSU

            RAIDMAX SMILODON Extreme Black ATX-612WEB 1.0mm SECC Steel ATX Mid Tower Foldout MB

            Windows 7 Home Premium 64 bit

            Logitech G19 keyboard

            Logitech G13 gamepad

            Logitech G9x mouse

            Logitech G930 headset


            All drivers are up to date.