1 Reply Latest reply on Nov 15, 2012 5:09 AM by Medic_1210 RSS

    Unable to join public match lobbies after trying League Play

      Yeah, I realize this is another "An error occurred while trying to find a session, please try again" thread, but this has just started happening a couple hours ago. I have been playing online pretty much all day and some yesterday, and was able to join public match lobbies. Of course, I was plagued with incredibly long match load wait times, and server disconnect issues, as well as several system freezes, but I have still been able to play online. Today, while getting frustrated with waiting upwards of 10 minutes for a match to start, despite a full lobby and it searching for more players to balance the teams, I decided to see what the league play was all about. That's when my issue started. I logged in to league, and attempted to play some placement matches, and after waiting for over 10 minutes for it to find other players, or to start a game, I gave up and logged out of league.  I then attempted to return to public match play, and am unable to log in. As soon as I click the game type I want to join, the screen goes dark, and the COD logo in the bottom right flickers 3 or 4 times, and it boots me with the error. So basically, I'm unable to play at all online since trying the league.  I've tried restarting the game as well as my system, and it still gives me the error.  I know Activision was wanting repeatable steps, well, I know that thE issue didn't show until I tried League play.  Hope you guys fix this issue.  MW3 didn't have any of these issues last year when it was released. I really want to be able to play online. Without that ability, what am I supposed to do with the game?  Play the campaign or something?!?