1 Reply Latest reply: Jun 13, 2013 1:51 AM by ATVIAssist RSS

    I can't get into ANY lobbies for ANY game type.

    SlyFire01

      I try to join a game, core TDM for example, and it will not put me in ANY games. Even if I change the game type it won't put me in a lobby.

      I tried by changing my search preferences from "normal" to "any" but this still doesn't help. I have an Open NAT type but this doesn't help and I also checked my connectivity to the internet, which it is...

       

      I have a season pass, with all DLC downloaded, which I thought was the problem before (where I could only access half of the gametypes) but I doubt this is the problem this time, seeing as even though there are 30k people playing TDM, I can't connect to a single lobby.

       

      My internet connection is not an issue, as before I was able to connect perfectly and it has not changed, at all. And I am playing on a wired connection with my router but a few feet away.

       

      The issue was first present after Treyarch created some sort of patch for connectivity, and it has persisted since.

       

      Also it's on XBOX, if that helps...

       

      Any (useful) help is appreciated.

        • Re: I can't get into ANY lobbies for ANY game type.
          ATVIAssist

          Hey there,

           

          Can you do a speedtest for us even though you're wired up and stuff? It gives us an idea of what's going on over on your end, especially if there's something we need to look into over here.

           

          You said that you have all the DLC; can you check to make sure that Nuketown 2025 is still downloaded and playable? Load up a custom game, and make sure that you can select and play on 2025 as a map.

           

          When you try to get into a game, does it just keep searching and searching for a game? How many games does the game find for you? Or does it say 0 games found?

           

          ^LM

          ATVIAssist