2 Replies Latest reply on Jun 26, 2013 4:17 PM by blablatj RSS

    UI Error 34740 - Xbox


      Hi, I have been playing MoTD and Die Rise and each time I play I am getting kicked from the game. On a couple of occasions I have been host.  I have tried restarting my modem and router. I am connected by a Ethernet cable, I have cleared my cache on my xbox and I have also tried setting a static IP address.


      After going back to obtaining my ip address automatically I got into a game, got kicked after about 5 to 10 mins and I may have tried to get back into another game but it came up with a "UI Error 34740"


      If you can give me any help that would be good.

        • Re: UI Error 34740 - Xbox

          Hello, thanks for contacting us today, lets see if we can get you back into the game! First of all, this only happens on MotD and Die Rise? You are able to play other zombies matches and public multiplayer normally?


          You said you've cleared your console cache - were you prompted to re-download the maps? Does this also happen in custom matches?



            • Re: UI Error 34740 - Xbox

              Thanks for the reply and sorry for getting back to you so late.


              The problem seems to have fixed itself.


              I tried to play a game of BO2 Zombies on another Xbox in our house, had the same issue, tried it with another account, and I was still getting kicked from games after a few minutes.


              I thought maybe it is my Internet connection so I tried an isolation test by disconnecting all other devices on my phone line, same issue.  I unplugged my router from the phone line for about 5 mins to see if I could get it to resync with the phone exchange, same issue.


              I had to go out for about 8 hours and when I came back I was able to play online for an hour or so. I wanted to make it was resolved before I posted back and all seems to be good again.


              Thanks for your support and time on this.