4 Replies Latest reply on Sep 23, 2013 10:10 AM by coldstreamer1286 RSS

    Can't accept Clan apps/Invites? Read here

      I'll start off by saying I don't have a fix so sorry. What I want to express to you is what I have realized today. We had two apps come through today. Neither one we could accept. We sent invites to those people, they hit accept, and it worked! They were added to our roster. So then we had 2 more apps come through, same thing, except when we sent invites, it was a no go. It didn't work. I tried to figure out what the difference was between the 4. I came to this conclusion. The 2 apps that were accepted, were from members who had their elite profiles set up for god knows how long, for a long time. The 2 apps that we couldn't accept, the accounts were created 3 days ago, the same day that we started having issues accepting apps. My issue is. From here Idk where to go. I feel like I'm so close to an answer but yet so far away. I thought maybe unlinking and relinking ps3 accounts. Have yet to try it so that's step 1 for sure. I thought if that doesn't work, maybe delete both accounts entirely, and start brand new accounts for the each of them. 1 of the guys with the app said tech support had already told him to do that and he said there was still no change. So from here I'm at a loss. Can anyone help and give some guidance and maybe give some ideas? Thanks!