2 Replies Latest reply: Nov 30, 2013 7:36 AM by McDivot RSS

    error message

      when I go into the multiplayer portion of ghosts and then click the xbox live link it will pop up with the following message "notice - you must have an active network connection to play xbox live matches" I do indeed have an active network connection with 100 percent signal strength on the wifi and my nat is set to open. if I click on the xbox live link a few times it will eventually attempt to connect to the servers and try and join matchmaking process. after it finally does this the following error message is displayed " error - the call of duty ghosts server is not available at this time please try again later or visti http://www.callofduty.com/ghosts/status for updates. when I visit this website it appears that everything is working just fine. it shows the xbox one servers are operational? is anyone else having this problem or figured out a solution to this issue?

       

      just got the xbox one last night and bought ghosts for online play, not much into the main games. luckily I have madden 25 at the moment as well because this is quite disappointing that there has been such a long time between the release of the 360 and the one and these issues are still occurring.

        • Re: error message

          anyone experiencing anything similar to this? are you able to currently connect to xbox live and play ghost on the xbox one? I have read similar threads that mention this error message but nothing from those threads have helped me. I saw to disconnect the xbox from the network and reconnect it to your wireless and that did not help. also, it is already up to date with the updates. I have auto updates turned on and it does not prompt for an update and I have restarted the system several times. pretty frustrated with not being able to play online.

            • Re: error message

              Same problem here and I'm getting sick of it. It's annoying to buy a new xbox and not even be able to play online. My NAT is open and there doesn't seem to be any problem on my end. I've uninstalled the game and tried everything I've seen in the forums. Lame.