4 Replies Latest reply on Dec 13, 2013 11:12 AM by IndyOldGuy RSS

    Emails

      ok every time I reply in a thread, or start a discussion, suddenly I am getting emails every time someone else posts in that thread, and I have to then go find it and click "stop following"
      how do you do this by default so I don't keep getting all these emails? I cannot find any 'setting' that does it?

      Latest reply: on Dec 13, 2013 11:12 AM by Replies: 4 in GHOSTS SUPPORT
      Member
      IndyOldGuy
        • Test #1
          Re: Emails

          Simple fix Indy. Go to your forum profile page. Click on preferences. Disable inbox/emails. It is the top of the choices list from memory. Remember to go down to bottom of page and press save.

          Last Edited: Dec 12, 2013 11:15 PM
          • Test #1
            Re: Emails

            What falcon said. On your profiel you can turn it of. Turn everything off. It wil still come into you forum inbox. No need to double up

            Last Edited: Dec 13, 2013 12:04 AM
            • Test #1
              Re: Emails

              Hey IndyOldGuy,

               

              Please feel free to follow FalconR6 instructions and let us know if you are still receiving emails.I believe there are various settings you can adjust in the preferences menu so that you do not have to disable all your messages.

               

              ^MC

              Last Edited: Dec 13, 2013 7:28 AM