3 Replies Latest reply: Jan 8, 2014 5:53 PM by OGHuxtable RSS

    Why can´t I use my savegame?

    Goffri

      I reinstalled the App and was able to start it normally.

      Everything worked until i tried to log into my Activate account to use my cloud save.

      After this the app tried to download something and it says the donwload could not be completed because of Kaos doing something.

      I reinstalled the App several times now but it was always the same outcome.

      I was wondering if my savegame is corrupt and you could have a look into that.

       

      Name is Goffri and I´m playing on an iPhone with the newest firmware.

       

      Thanks a lot

        • Re: Why can´t I use my savegame?
          OGHuxtable

          Hi Goffri,

           

          Let's see if we can get you back into your account.

           

          Can you please try the following and let us know the results:

           

          1. Un-install and re-install the app once again.

          2. When you are prompted to log into your Activate account select No.

          3. Start a new local file by selecting Play alone.  This will take you through the tutorial.

          4. Once you complete the tutorial, log into your Activate account.

           

          Additionally, if you are playing on any other devices or have logged into your account on another device, please un-install the app from those devices prior to doing the steps above.  Re-install the app on only one device and try the above steps.

           

          If you are still unable to log into your activate account, please let us know.

           

          Regards ^AH

            • Re: Why can´t I use my savegame?
              Goffri

              Thank you for your answer but the problem still exists.

               

              I simply reinstalled the app because I didnt use my account on any other device and selected not to log into my Activate account.

              I played the tutorial afterwards- I think I played it because I just dondt know where it ends-

              Could you please tell me when the tutorial ends or another possible solution for the problem.

               

              Thanks for the moment

               

              Goffri