8 Replies Latest reply on Jan 23, 2014 9:16 AM by P34nut RSS


      Please I need help I cant sign into the multiplayer server for some reason, im playing with a ps3 console its flippen irritating can someone please help me out


          When will the server problem be fixed ????? Its useless to pay lots of money and spending time to Prestige and now i cant play the game PSN mrnorty email steynnel@yahoo.com


            Really? Multiplayer works for me fine.... Try deleting your cache and try again. To delete cache just go to Saved Data Utility, (Its in the Playstation menu) Then find black ops 2 then delete it. It will NOT delete data. It will just delete cache.

            • Re: STILL NO MULTIPLAYER

              i don't know if it's the same problem but i can not join a lobby in BO2  i an connected to the server but the system keep searching for a game to join, i haven't played BO2 for almost a year because i had to move country.


              so if anybody can help i will appreciate

              thank you

              • Re: STILL NO MULTIPLAYER

                I would say as suggested above, try deleting your cache, because my kids have been playin online daily without an issue at all, besides the occasional dc and people leaving mid game!

                • Re: STILL NO MULTIPLAYER

                  i play without problem but i have problem with my network signal and mostly   is low...

                  • Re: STILL NO MULTIPLAYER

                    I had some issues with BO2 to today.

                    First whenever i started the game, PSN would sign my profile out.

                    I got error code 80028ED6, looked it up, turned out all i needed to do was turn my modem off (+ everything that goes with it, laptop, tv, phones), leave it off for 5 minutes, wait untill it's all started up, and it was fixed.


                    But the next problem came again when i started up BO2, right at the main menu for Zombies, everything froze, ending in turning off ps3 and fixing everything when starting up. Then i tried ghosts and there was no problem.

                    Some time later tried it again, same story, tried another ps3, same story, multiplayer worked, zombies didn't.

                    Tried it a couple more times, yelled at it a few times, called it a few of the worst things i could think off, thrown my controller to it, hit it a few times, and now it works just fine... (Seriously i'm not joking)