27 Replies Latest reply: Mar 9, 2014 10:12 PM by newm8n RSS

    moderate nat after update

    newm8n

      i just dl the update (why my xbox isnt doing it auto is beyond me) and have a moderate nat.it has been open with no problems since i deleted the ports i had opened, why closing the ports worked is again beyond me.

      anyone have a fix for it?

      am using a netgear r6200 router hardwired

       

      thanks

        • Re: moderate nat after update
          FalconR6

          Last night after the update I had a moderate NAT as well in-game. Sometimes this just happens after an update and you just wait for things to settle down......don't know why this happens, just does . About to check if it is still moderate.

           

          Tip: after each major update I always powercycle platform and router.

           

           

          As for your Port Forwarding not working. hhmmm. That machine you have is a top o' the line model It should work.

          I would start by checking that you have the latest firmware available for your router. Check here:

          http://support.netgear.com/product/r6200#wrapper

           

          After that, can you let we know what port configuration method you are using.... uPnp or have you placed your X1 into the dmz?  And just to check - have you given the X1 a Static IP.

           

          Question - is that the only router you have hooked up? Is it connected to a standalone modem?

          • Re: moderate nat after update
            KC_KREW

            I Have had moderate nat every since the dlc came out- there are TONS of threads about this with no resolution in sight, router resetting, porting ,etc.  I have always used direct wired connection- no help or change. Alas, I just live with it-it does make it difficult during clan war not being able to "host" a party as I am the clan cmdr. We find someone with an " open nat" to host. Best of luck!

              • Re: moderate nat after update
                rankismet

                KC_KREW wrote:

                 

                I Have had moderate nat every since the dlc came out- there are TONS of threads about this with no resolution in sight, router resetting, porting ,etc.  I have always used direct wired connection- no help or change. Alas, I just live with it-it does make it difficult during clan war not being able to "host" a party as I am the clan cmdr. We find someone with an " open nat" to host. Best of luck!

                 

                If you are having an issue with all of that.... your router or your ISP is the issue.

              • Re: moderate nat after update
                rankismet

                You need to open your ports, set a static IP, and hardwire it.... if you want the ensure it works best.

                 

                ... but...

                 

                ...did you reset your router?

                 

                That will fix 99% of issues when things were working well.

                  • Re: moderate nat after update
                    newm8n

                    I reset it still nothing.

                    The funny part is when i opened my ports to the ones that are listed everywhere i went to strict nat. Then I deleted all off them and have had open ever since until I DL the update today. I wonder if I need to turn of upnp then open ports?

                    Though it hasn't  seemed to affect anything tonight.

                     

                    I am hard wire, I haven't tried a static.

                    My router is a year and half old, I am not too sure about the life span.

                      • Re: moderate nat after update
                        FalconR6

                        Hey mate. I replied above - bit I added a link and it is yet to be moderated. Lols.

                         

                        If you read the Achieving Open NAT guide you would see that you should probably turn off uPnp when port forwarding. Also, definitely do not mix using the dmz function with port forwarding. Some router deal with port configuration concflictions better than others it seems.

                        In short if you wish to do port forwarding.  turn off upnp (click apply),, add port forwards directed to the Static IP you have created (click apply) - check the guide to make sure you have all the ports. Then I always power cycle my router, leave off for a couple of minutes, to make sure that everything is reset.

                        Then turn on the X1 and run the network testings - Test muliplayer,, when it say "everything is good", don't press A, instead hold down all 4 triggers/bumpers. This will perform a proper test.   Let it go a couple of minutes until on the right hand side you see     "...." turn to a message.  You want it to say "Your Network is behind a cone NAT".

                         

                        As for Ghosts being moderate --> it is still for me . I think we need some patience to let it work itself out.

                    • Re: moderate nat after update
                      Jono83

                      Hi,

                       

                      I am suffering from the same issue since the latest update, console has a static ip and all the correct ports are forwarded. Never had a nat related issue until today.

                      • Re: moderate nat after update
                        RodGui

                        I'm from Brazil and after update my NAT type in Ghosts is MODERATE while in Xbox System OS is saying OPEN.

                        I already put my X1 in DMZ AND open ALL PORTS (include 3075), but my problem persist.

                        I can't play with Brazilian Room, only foreign room.