0 Replies Latest reply: May 7, 2014 12:05 PM by BlackSharp RSS

    I have [Prototype] PC from a disc and from Steam, but none works. I have even reinstalled a new OC, lost my information only to discover that your game doesn't work there enther. Where can I get support that fixes it?

    BlackSharp

      I can start a game, but I cannot load the save to continue on playing. Every time, when the action focus moves to Mercer, the game kicks me out with no reason mentioned.

      I installed [Prototype] in the 2012, with Windows 7, and it worked perfectly. Then I played it in the 2013, and it worked, but when I tried out it in the 2014, with the same OC, it started to throw me out after every try of loading the saves, without naming any reason. I deleted the game and got it from Steam, but nothing helped.

      Now I have installed another OC, lost some valuable information by occasion only to find out that this game doesn't allow me to load and continue.

       

      I searched through Activision and Radical Entertainment, but none of you seems to provide any support about this game?

       

      How can I make this game to work?