3 Replies Latest reply on Jun 7, 2014 12:33 AM by GrimReaper_ RSS

    My Multiplayer Works Fine...My Singplayer Crashes/Freezes!

      I've gotten to the campaign/single-player part where operation clockwork is given and you're on the submarine and you're about to be sent to the Antarctic oil-platform...And the game just freezes and I have to ctrl-alt-del and end task to get out of the game.


      I tried all the fixes I could find and the game would progress a tiny bit further each time only to freeze up again.  At first I would see the submarine and the first line of the cinematic then it would freeze, I tried one of the fixes ( I can't even keep track of which ones I did in which order!) and it progressed a bit more to where it said the player was on the sub, then froze, then I did another fix.  Then I got to the part where Elias mentions the oil-platform and I get to the section of the cinematic where it shows the platform and it freezes; I tried some more fixes and now it even freezes before that part now, it's gone backwards!


      99% of all the fixes I find are for problems that arise in multiplayer and not singleplayer.  But I've tried all of them anyway and nothing works.


      I'm getting tired of this...







      1. Pentium i7 920 2.67 GHZ Processor

      2. 12 GB 1600 8-8-8-24, XMS-3 Corsair RAM

      3. NVIDIA GeForce GTX 480 graphics cards.

      4. Western Digital VelociRaptor 10,000 RPM hard-drive


      Message was edited by: RoninRanion