1 2 3 Previous Next 78 Replies Latest reply on Aug 17, 2014 6:28 AM by matuzz RSS

    Forum issues after the upgrade


      Hi all,


      As most of you are aware, we've upgraded the forums this past Friday to Jive 7. There are some outstanding issues that we're working to resolve as quickly as possible (listed below). If you have additional issues, please update this thread and I'll update the list accordingly.


      Known Issues:

      • Leaderboards are slow to load.
      • Notifications overlap forum avatar.
      • Profile page on mobile has overlap issues.
      • Profanity filter isn't being applied to the recent content widget.
      • Usernames appear as GUIDs. This currently is happening for at-mentions and the search pageand the leaderboards.
      • Notification icon does not take you to your inbox.
      • Some points are not being awarded properly (marking question as correct, creating a discusssion, rating, etc).
      • Mark as Helpful does not appear for questions.
      • Performance Issues - The user and search indexes have completed and the performance of the forums should be improved. We'll continue to look into the performance issues.
      • Search box appears as "null".
      • Sending and viewing private messages is not working. Clicking on a private message will cause the inbox to freeze.
      • Me in Three does not appear on the hover state for a user.
      • Clan Discussions and Recruitment sub forums are not accessible.
      • Points next to your username show as 0 (top right of the page).


      Known issues not related to the upgrade:

      • More button does not function properly.



      If everything looks busted, please try clearing your browser cache to see if that fixes the issues. For any other issues, please provide details about the problem (such as steps to replicate, screenshots, browser, OS). The more details we have, the quicker we can identify and resolve the issue.


      Message was edited by: smackmeister

        • 1. Re: Forum issues after the upgrade

          Up next to our Names, a number appears if we have unread messages in our Inbox. Used to be you could click on that and reveal a list of messages, now clicking on that number does nothing at all.


          Tried on two different computers.

          • 2. Re: Forum issues after the upgrade

            UUsing the iPad 2 with latest iOS updates log in select forums once at the main forums page with all of the tiles I can acces all forums except the clan forums.

            i Select clan forums it brings me to the next page where I can select to either go to discussions or recruitment , if I selectt either of them it brings me to a page where I need to select my language ,,this is the same issue I have had since this update I use my iPad 95% of the time while on the forums so I am not doing anything different than before.

            i Have rebooted and I was able to check messages right away (first time since update ) but still can't get into clan discussions the direct way.

            i will continue to check once in awhile but so far the update has been anything but user friendly . Hope this changes soon.

            • 3. Re: Forum issues after the upgrade

              Hi Smackmeister,


              The issues I have found:


              1- Use to be able to click on the (blue bubble) next to my name and that would take me to my inbox, that isn't happening


              2- Private messages in my inbox are not working at all


              3- Almost every page is very slow to load.

              • 4. Re: Forum issues after the upgrade

                Notification number next to our avatars doesn't do anything now, and is covering our avatars, also the search box is just the word null


                • 5. Re: Forum issues after the upgrade

                  yeah its broken since the upgrade cant access inbox and have gone back to zero points

                  • 6. Re: Forum issues after the upgrade

                    If you mark answer helpful on your thread you will also get points as if your reply had been marked helpful.

                    • 7. Re: Forum issues after the upgrade

                      matuzz wrote:


                      If you mark answer helpful on your thread you will also get points as if your reply had been marked helpful.

                      boostergate v2.0

                      • 8. Re: Forum issues after the upgrade

                        Certain threads are showing incorrect numbers of replies to them as well.

                        • 9. Re: Forum issues after the upgrade

                          I have been trying to post in a recruitment thread and I am getting frustrated that my content has to be moderated before it can be posted. It does not state the reasoning behind it nor does it mention what content has to be edited for it to be posted. This has happened on my other account I-am-JUBEE which I cannot even send a message from to a moderator due to the inbox/messaging system freezing on that account. Therefor I logged on this account, and it is doing the same thing - not posting my recruitment thread due to a moderator needing to approve it. Could someone please take a look at both of my accounts and any pending posts that are waiting to be moderator and tell me what I am doing wrong?


                          I should note that my I-am-JUBEE account has had that recruitment thread since February of this year with limited changes to the original post so I do not understand why it continues to have to be moderated. I searched for the original post on google: https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&v ed=0CB0QFjAA&url=http%3A%2F%2Fcommunity.…


                          and when I click on the link, it says: Access to this place or content is restricted. If you think this is a mistake, please contact your administrator or the person who directed you here.

                          Can someone please help me with this? I would greatly appreciate it

                          1 2 3 Previous Next