4 Replies Latest reply on Aug 11, 2014 11:15 AM by Crinkzkull08 RSS

    Xbox 360 League Play Stuck on Analyzing Match 0 of 50


      Been having this problem lately. I'll try to keep this neat and organized.


      I am on Xbox 360

      Netgear R6300

      Time Warner ISP Motorola Modem Disabled Router capability

      Nat Type OPEN

      Forwarded Ports / UpNp enabled

      Xbox is Static IP

      Bandwidth is 10000kbps


      Ive also tried triggering the ports for all IP and setting xbox on auto IP.


      Tried setting xbox static ip in DMZ. I can connect to pub games every time, even the MOSHPIT series in League will analyze and find / join match.


      The problem is in Champions series, it will search for lobbies, check the quality, then start analyzing match and be stuck on 0 of 48, it will do this 2 times then start my own lobby. 95% of the time no one joins in 10 minutes if someone does it is only 1 or 2 people then will leave after a few minutes of no more connections. Other games also work fine, it is literally just champion series league play.


      I also can join friends, join their xbox live party.


      Steps I have tried:


      Clear system cache

      Clear Black ops 2 Title update

      Re-download profile

      Wired connection / wireless connection


      Open ports


      Disable router firewall

      Tried upgrading to dd-wrt

      Power cycle everything

      Connect straight to modem

      Replaced modem several times

      Moved modem and router to another room for different coax connection


      I think I listed everything possible.

        • Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

          Aside from your connection, there are other things that affects matchmaking. Try to check this link it might help. Activision Support

            • Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50

              I understand that things affect matchmaking and everything else. This happened after everything ran great for weeks. I did not update anything or change anything, this happened out of the blue.



              I replaced the modem to a docis2.0 and plugged xbox straight to modem and bypassed my router. I would analyze matches sometimes but rarely. So I reset my router to factory then upgraded it to dd-wrt so have more abilities. It still won't analyze matches in the Champion series league play but will on Public matches.


              Again I have tried all the different Upnp, DMZ, open ports, separately and together with all possible combinations.


              Another thing I notice is on my options about my IP in the main menu my Geo Location is only 36, it used to say my city and state. It will also put me in lobbies where the people are from France mostly and I have 2 bar ping usually. So I am guessing it is trying to put me in the European servers because it think thats my local location? Is there some kind of log I can see on the TimeWarner modem ?

            • Re: Xbox 360 League Play Stuck on Analyzing Match 0 of 50


              A support case was created for you and you should be contacted shortly by a Customer Support Representative, if you haven't been already. You can view and update your case at the Activision Support website. After logging in, go to "My Support" then "My Cases".